I’m trying to install TheSkyX First Light in Windows XP. It stops installation and displays “TheSkyX requires a newer version of OpenGL to run.” What do I do next?

TheSkyX First Light is Windows XP compatible, but only works with certain graphics card and drivers. Make sure you are using graphics hardware and software that are fully compatible and designed for the 32-bit or 64-bit version of Windows XP you are using.

 

Updated 12/16/13